Back to overview
Downtime
Public proxies unavailable
Sep 22 at 08:20am CEST
Affected services
Public API
Resolved
Sep 22 at 07:13pm CEST
As per my provider, the server was locked by accident and is now unlocked.
Apologies for the long downtime, will work on improving by adding several edge servers in the future.
Affected services
Public API
Updated
Sep 22 at 06:26pm CEST
The ticket has been escalated and will probably be handled soon.
Affected services
Public API
Created
Sep 22 at 08:20am CEST
Public proxies are currently down due to an ongoing abuse report from someone. Dealing with my provider currently, we'll see how it goes, will keep informed, however some decision will be made before opening the proxies again, since I still don't know if I will continue doing so after this.
Affected services
Public API