Back to overview
Degraded
ALPHA EU degraded
Aug 03 at 11:18am CEST
Affected services
Europe
Resolved
Aug 05 at 07:39pm CEST
ALPHA EU is now back stable.
Affected services
Europe
Created
Aug 03 at 11:18am CEST
There's currently an ongoing network upgrade going on with the main load balancer by my provider, which may cause some buffering/slow loading times.
Working on it, should be fixed soon.
Affected services
Europe