Back to overview
Downtime

Some services are down

Jul 29 at 05:55am CEST
Affected services
South America

Resolved
Aug 01 at 06:49pm CEST

I've been made aware by my provider that everything is back online.

Updated
Aug 01 at 11:12am CEST

Load balancer is back up. I've not gotten any official response from my provider if it's a permanent fix, or if it will break again soon, so for now I'll keep the status of it as "Degraded".

Updated
Jul 29 at 04:50pm CEST

Proxies are back up and running.

Still waiting for a response from my provider regarding the load balancer itself. Seems to be corrupted, however, have not yet received any information about it.

Created
Jul 29 at 05:55am CEST

BETA SA is currently unavailable due to an issue with the host node and with the proxies' networking. Unfortunately, outside my control, so it's a matter of waiting until I get an official response from my provider.

BETA SA hasn't really been very stable lately, and I'm working on finding suitable solutions for this location.

Apologies for the inconvenience.