Back to overview
Downtime

South America offline

Jun 13 at 08:30am CEST
Affected services
South America

Resolved
Jun 13 at 12:20pm CEST

The issue is now fixed.

Created
Jun 13 at 08:30am CEST

BETA SA is currently unavailable due (to what it seems) a RAID failure on the disk, which makes the server unable to do any operation to it.

For now, backups are up to date and working on a solution with my provider. If for some reason the server is corrupted, I'll re-create it.