Back to overview
Degraded
Public proxies unavailable
May 20 at 07:03pm CEST
Affected services
Public API
Resolved
May 20 at 11:14pm CEST
Everything is now slowly coming back online. I've yet not received any notification from my provider directly, so this could change at any time.
Apologies for the inconveniences.
Affected services
Public API
Created
May 20 at 07:03pm CEST
Most (90%) of the public proxies are currently down due to an issue with my upstream. Unfortunately, it's outside my control and I have no ETA to provide for a fix.
Affected services
Public API