Back to overview
Downtime

North America OG proxy unavailable

Jul 11 at 02:50am CEST

Resolved
Jul 13 at 04:30am CEST

The Datacenter has finished their required steps and the server is back up

Updated
Jul 12 at 02:48am CEST

The Datacenter is still inaccessible by clients while they're working on cleaning & repairing all the needed equipment.

Servers are still offline and will be for the next 8 hours minimum

Updated
Jul 11 at 06:00am CEST

We've temporarily deployed a new NA node on the loadbalancer to mitigate the other node downtime.

The other node will be available in the next hours, based on an ETA given by the DC manager.

Performance could be degraded while the loadbalancer assigns the new node to new users, but everything should work just fine.

Created
Jul 11 at 02:50am CEST

We've been notified of a fire on the North America server Datacenter.

No further actions can be made on our end. Will keep updating once we recieve further information.