Back to overview
Downtime
OG Proxies are unavailable
Jun 01 at 06:23am CEST
Resolved
Jun 02 at 04:16am CEST
Twitch has rolled back to this last API change.
Everything should be back normal!
Affected services
Created
Jun 01 at 06:23am CEST
Due to some recent Twitch changes on their API, OG Proxies are not working as expected. Please switch to V2 BETA 8 or wait for a fix (no ETA)
Affected services