Back to overview
Degraded
Maintenance on OG Proxies
May 13 at 05:29pm CEST
Resolved
May 16 at 11:30pm CEST
Everything should be stable now.
Affected services
Created
May 13 at 05:29pm CEST
We'll be doing a maintenance on all the OG Proxies. It is not expected to cause any downtime, only momentary disconnections.
We're sorry for the inconveniences
Affected services