Back to overview
Degraded
Europe #2 not working correctly
Apr 6, 2023 at 8:25pm UTC
Resolved
Apr 8, 2023 at 2:21am UTC
We've temporarily removed the RU proxies from the Load Balancer. You shouldn't encounter any more issues with this proxy.
Affected services
Updated
Apr 6, 2023 at 8:32pm UTC
We've deployed a partial fix giving the UA and TR nodes more priority on the Load Balancer.
Affected services
Created
Apr 6, 2023 at 8:25pm UTC
We're currently investigating some issues regarding the EU2 Proxy. This probably doesn't affect you, but if the Load Balancer assigns you one of the RU proxies, you'll see ads for some weird reason. TR and UA proxies are working fine.
Affected services