Back to overview
Downtime
Proxy not available
Apr 04 at 11:57pm CEST
Resolved
Apr 07 at 12:26am CEST
Our provider seems to have fixed the issue without any notice.
Affected services
Updated
Apr 06 at 10:33pm CEST
We're still waiting for our provider to fix the issues.
Affected services
Created
Apr 04 at 11:57pm CEST
Europe #3 proxy is currently not available due to some changes on our hosting service. We'll try to restore it ASAP, but it's not on our hands.
Affected services